Error code 101000

SasqSasq New MemberRegistered Users 3 Posts
Game never makes it past splash/loading page on iPad air

Comments

  • TonyPoeHoTonyPoeHo Experienced Member Registered Users 239 Posts
    If I am not mistaken, that is a connection error. Try to see if you are connected when you open the app. If you are then I recommend uninstalling and reinstalling. But the downside is, that you might or will lose your data.
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -*POW*- - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    - - - - - - - - - - - - - - - - - - - - - - - - - -~Gone With The Wind~- - - - - - - - - - - - - - - - - - - - - - - -
    - -- - - - - - - - - - - - - - - - - - - - - - - Add Me On GameCenter @ - - - - - - - - - - - - - - - - - - - - - - -
    - - - - - - -- - - - - - - - - - - - - - - - - - - - - - "TonyPoeHo" - - - - - - -- - - - - - - - - - - - - - - - - - - - -
  • SasqSasq New Member Registered Users 3 Posts
    It's the only app on the device that cant connect. There are no comms issues on the device. Reinstall, reboot, reset...all make no difference.
    Have also noticed that a number of Android users are reporting this error as well.
  • TonyPoeHoTonyPoeHo Experienced Member Registered Users 239 Posts
    Unfortunately I currently have no solution for you. Try contacting customer support by submitting a ticket here: http://ggnbb.glu.com/forumdisplay.php?98-Creating-a-Customer-Care-Ticket
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -*POW*- - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    - - - - - - - - - - - - - - - - - - - - - - - - - -~Gone With The Wind~- - - - - - - - - - - - - - - - - - - - - - - -
    - -- - - - - - - - - - - - - - - - - - - - - - - Add Me On GameCenter @ - - - - - - - - - - - - - - - - - - - - - - -
    - - - - - - -- - - - - - - - - - - - - - - - - - - - - - "TonyPoeHo" - - - - - - -- - - - - - - - - - - - - - - - - - - - -
  • TonyPoeHoTonyPoeHo Experienced Member Registered Users 239 Posts
    Yeah. My mistake, network connection error is "202100"
    [IMG]Http://Static.tumblr.com/zuesz3z/Ccxner3c0/image.jpg[/IMG]
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -*POW*- - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    - - - - - - - - - - - - - - - - - - - - - - - - - -~Gone With The Wind~- - - - - - - - - - - - - - - - - - - - - - - -
    - -- - - - - - - - - - - - - - - - - - - - - - - Add Me On GameCenter @ - - - - - - - - - - - - - - - - - - - - - - -
    - - - - - - -- - - - - - - - - - - - - - - - - - - - - - "TonyPoeHo" - - - - - - -- - - - - - - - - - - - - - - - - - - - -
  • SyrusSyrus New Member Registered Users 5 Posts
    Smh, i just lost my (20gold) mystery box reward due to this error code!! Not happy!! I had to grind to get it!! :-( Very Discouraging!!!!!
  • SasqSasq New Member Registered Users 3 Posts
    I've even tried switching by ipad DNS to Google... Still unable to connect. Oddly enough, VainGlory is exhibiting the same issue.
    All other internet access works perfectly whether it's browsing or gaming.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!