Game crashing

ArthurEdwardArthurEdward 12 PostsRegistered Users, Member
Hello,

Since this morning I can't open the game. It just starts loading and then crash. First time it happened it offer me a little window on the loading screen to start playing some kind of event (windows like you get when there is a double gold offer for other offers)

Before all of this, as many others players, I lost all my gold crowns for serving all customers. 

Plus for a long time now, Tapjoy is not giving me gold for finished other offers or there is no offers at all or game crashes when I watch the ads for free gold .
For all of this mentioned above, I contacted customer support and Tapjoy multiple times, but no help. 

Does anybody have similar problems? I love this game, but I am really tired of all the problems that keeps happening. 



Prev1

Comments

  • AnnaNaomiAnnaNaomi 19 PostsRegistered Users, Member
    Everytime I watch a video it force closes the game and it struggles to load back up again 
  • tmjatmja 7 PostsRegistered Users, Member
    edited September 18
    My game is crashing too.  I got the same little window and then...  crash! 
  • me202me202 8 PostsRegistered Users
    Me too.  Same window.  Same crash.  No gold crowns.
  • cH4rF1r3cH4rF1r3 New Member 12 PostsRegistered Users
    edited September 18
    ARgh... I am having the same problem, force close of game, right after the initial advertisement of the Adventure Series, please help DashingMike! I really want to know what is in the Adventure Series

    I am running Android version 7.1.2 N2G47H

    here is a copy of the report:
    *** *** *** *** *** *** *** *** *** *** *** *** *** *** *** ***
    Build fingerprint: 'Xiaomi/santoni/santoni:7.1.2/N2G47H/V9.6.4.0.NAMMIFD:user/release-keys'
    Revision: '0'
    ABI: 'arm'
    pid: 13553, tid: 13630, name: GLThread 227  >>> com.playfirst.cookingdashx <<<
    signal 11 (SIGSEGV), code -6 (SI_TKILL), fault addr 0x34f1
        r0 00000000  r1 bae91a5c  r2 00000004  r3 00000000
        r4 be47eb40  r5 e19671a0  r6 ffffc7f4  r7 c0b4f984
        r8 be47eb50  r9 c112bf00  sl 00000000  fp be47ecbc
        ip c0b6bcdc  sp be47eab0  lr c016776b  pc c025cd50  cpsr 600d0030

    backtrace:
        #00 pc 01053d50  /data/app/com.playfirst.cookingdashx-2/lib/arm/libpfgame.so (_ZNK13CDAchievement15getProgressMadeEv+25)
        #01 pc 00f5e767  /data/app/com.playfirst.cookingdashx-2/lib/arm/libpfgame.so(_ZN14ASocialWrapper17UpdateAchievementENSt6__ndk112basic_stringIcNS0_11char_traitsIcEENS0_9allocatorIcEEEE+322)
        #02 pc 00f5ea0f  /data/app/com.playfirst.cookingdashx-2/lib/arm/libpfgame.so (_ZN14ASocialWrapper21UpdateAllAchievementsEv+106)
        #03 pc 00f5eac1  /data/app/com.playfirst.cookingdashx-2/lib/arm/libpfgame.so (_ZN14ASocialWrapper16onConnectedToPGSEv+68)
        #04 pc 01b29347  /data/app/com.playfirst.cookingdashx-2/oat/arm/base.odex (offset 0x1a34000)
  • RloxRlox 3 PostsRegistered Users
    Exact same problem here
  • AlisonAlison New Member 25 PostsRegistered Users
    edited September 18
    I am glad it is not just me, but I can't open the game either since the update. :(
    Android
  • clarebear1972clarebear1972 2 PostsRegistered Users, Member
    Same issue for me 
  • perfctlineperfctline 3 PostsRegistered Users, Member
    I am having the same issues...also Edward for the tapjoy issue...I had that and your right tapjoy is not helpful...however I contacted Glu on game gave her the number of the service ticket and they ended up contacting tapjoy and I got my gold...try that...
  • adashplayeradashplayer 20 PostsRegistered Users
    edited September 18
    Same here, when I started the game this morning, while loading it showed an add for the adventure events and then it crashed. Now it crashes almost instantly when I try to open the game (still during loading). I'm on android
  • DashingMikeDashingMike Experienced Member 664 PostsModerators
    Sorry to hear that. Are you on iOS or Android? 
  • ArthurEdwardArthurEdward 12 PostsRegistered Users, Member
    edited September 18
    Perfctline, I contacted Glu regarding Tapjoy problem and, I am sorry to say this because previously I had great experience with DashingMike, but it was very unhelpful and they changed administrator for my problem 3 times .They just asked for all the information and at end sent me info on how to send ticket request through game! Like I didn't know that and done it first before sending complaint. Maybe I should have asked for Mike right away
  • DashingMikeDashingMike Experienced Member 664 PostsModerators
    Hey guys. So there's like three problems in this thread and I'll try to address it all.

    1) The crash from seeing the Adventure Series popup - Thanks for letting us know about this. We're investigating it now. For the meantime, can you guys turn off your wifi and then launch the game and see if that helps? After about 5 minutes of it being offline, can you turn your wifi back on and let me know if you crash?
    2) Tapjoy not providing Gold - Unfortunately, I cannot help with this. This would be a Customer Care/Tap Joy Issue. Keep working with them to receive your gold.
    3) Gold Crowns disappeared - This is a known issue that our team is aware of. We're looking to fix this now.

    Let me know if you have any questions.
  • mamamidwifemamamidwife 1 PostsRegistered Users, Member
    Turning wi-fi off does not help the game load, at least on android. It gets to the loading screen and then force closes.
  • ArthurEdwardArthurEdward 12 PostsRegistered Users, Member
    Mike, thank you for answering so promptly .

    I tried the game offline and it works normally, but when I turned wifi on, it crashed on free gold offer .

    As for Tapjoy, there is no reasoning with them and they don't answer anymore anyway . I am underlining this problem because I think that Cooking Dash should consider changing Tapjoy for other advertiser because they are scamming Glu customers .  Also I read on many forums that people are considering lawsuits because they have spent real money and didn't get what was advertised .
  • pineapplespineapples 7 PostsRegistered Users, Member
    My game loads fine when offline on Android but crashes while loading ('Downloading...') when wifi is re-enabled.
  • DashingMikeDashingMike Experienced Member 664 PostsModerators
    Thanks for the additional info. I've passed this along to the team.

    Could you let me know if you're using wifi or your cellular provider (and if so, which cellular provider)? If you can let us know which one you are using that's having you crash, I'd really appreciate it.
  • ArthurEdwardArthurEdward 12 PostsRegistered Users, Member
    I am using stable wifi connection .I menaged to open the game while online for about 7 min, so I guess you are already working out this issue. Thanks, hopefully it will be fixed soon
  • adashplayeradashplayer 20 PostsRegistered Users
    When offline the game works fine. Online, even after 10 mins offline, it still crashes. Both using WiFi and my cellular provider. Thanks for looking in to it!
  • cookingmama2131cookingmama2131 3 PostsRegistered Users, Member
    Same issue here as of about 1am central yesterday. Have turned phone off and on, and following the instructions given here it works fine offline (airplane mode) but crashes on Wi-Fi only or data only. I am with T-Mobile and have a stable Wi-Fi connection.
  • me202me202 8 PostsRegistered Users
    I can play with wifi turned off.  Sometimes even load with it turned on.  But if I turn on wifi and try to watch a video for gold, the video plays fully then the game crashes (no gold).
  • DashingMikeDashingMike Experienced Member 664 PostsModerators
    Can you try relaunching the game a couple of times? We've been told that relaunching it 3-5 times seems to have made the game stable. Let me know if that ends up helping.
  • RubickRubick 2 PostsRegistered Users, Member
    I am having the same issue, and continually relaunching the game is not helping. It continues to crash. I am an Android user.
  • adashplayeradashplayer 20 PostsRegistered Users
    Okay. When I launch the game the first time, it crashes during loading. I can still see it in my overview of opened apps, but it is all black. When I close it there, and try to restart the game, it usually loads. I can play levels and swipe the prize wheel. However, if I try to watch an ad, the ad will play. But when the ad is finished, and I close the ad, the whole game crashes again. And then restarting doesn't help until I wait for a while, like half an hour or so? So it doesn't get stable from relaunching for me.
  • ArthurEdwardArthurEdward 12 PostsRegistered Users, Member
    Same what Adashplayer said, but only if launch it offline
  • AnnaNaomiAnnaNaomi 19 PostsRegistered Users, Member
    Android, after it force closes I go on again and it closes itself straight away and then click again and it works, it just means I can't really watch any videos 
  • tancabeantancabean 8 PostsRegistered Users, Member
    Same here on Android tablet. Game started crashing on startup after the adventure series update and only works if wifi is disabled.
  • pineapplespineapples 7 PostsRegistered Users, Member
    edited September 19
    Neither relaunching nor activating wifi after a certain number of minutes work for me. The game crashes on the loading screen or immediately when I reconnect wifi. When I play offline, Pieces of Ate shows 'downloading' over the venue.
  • mandycwymandycwy 10 PostsRegistered Users
    It keeps crashing even using cellular provider. 
  • ediegermediegerm 2 PostsRegistered Users, Member
    Mine has been down since yesterday morning. I have relaunched, shut down, toggled wifi on and off, basically tried everything I could think of (and suggestions provided here). No luck with anything.
  • MincoMinco New Member 8 PostsRegistered Users
    Same issue with the game crashing. I'm unable to open the game and this keeps happening for a few days now. 
Prev1
Sign In or Register to comment.