Cannot enhance weapon class or build/improve attachments

koma312koma312 Registered Users, Member 1 Posts
So after updating the game to version 5.2.2 on iOS, certain button have become non-responsive. For example I cannot enhance the class of the silver CT pistol. I have the parts and the coins but when I tap on the "enhance class" button absolutely nothing happens.

This also happens when I try to build or improve a weapon attachement. I go into the "Customize" section, select an attachment and get to the build screen which shows that I have enough parts and money, but the button to build it absolutely will not respond whatsoever when I try to tap on it.

Strangely enough however, I'm able to upgrade only the first attachment (semi-auto/single shot) which seems to work perfectly fine. I can upgrade it 3/3 no problem but none of the other attachments.

I am experiencing the same problem randomly with other weapons not just pistols. What the heck is going on, Is this happening to anyone else too?

-iPad mini (5th generation) Software 13.1.2
-Game Version 5.2.2


Comments

  • Surf007Surf007 Registered Users, Member 1 Posts
    I have been having the same exact problem. I have emailed and asked for help from the costumer service but they haven't' given any answers. I'm glad to hear I'm not the only one with this glitch. 

    PLEASE FIX GLU. 
  • kempes1907kempes1907 Registered Users, Member 3 Posts
    Me too also same there is problem
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!