Check Connection and Group Goals

2

Comments

  • ChefWreckChefWreck New Member 54 PostsRegistered Users
    Ok update on this if anyone else has been having the same issue! I've found a weird work around.
    I don't have friends that create goals, so usually I have a full screen of goals from random players that I can refresh until I see one I want to do.
    Normally, when I complete one and collect the reward, all the goals disappear after and don't return for a day or two.
    But, for the past week when I'm collecting the reward, I tap it, and then imediately swipe down from the top.
    So far, my goals have not disappeared once since I started doing the "tap and swipe"
    Hope this helps anyone that's fed up with no goals!
  • detungdetung 9 PostsRegistered Users, Member
    I have had the same issue as well. On some days I have only mine and Gordon's goals and they miraculously appear again after a day or two. I've also experienced tasks not being recorded in group goals and that's extremely frustrating if you've just waited 2 hours to use a prep kitchen dish.
  • ramsaysballsramsaysballs 3 PostsRegistered Users, Member
    Sam here, I would normally complete 5 or 6 a day.  Now all I do is get a connection error message. Refreshed about 10 times and nothing.
  • She1tieShe1tie 28 PostsRegistered Users, Member
    Well, at least I know it’s not just me! Really annoying, since I particularly enjoy the Group Goals. Right now, I can see a couple I’d like to complete....and all I get is that %/&#$ Check Connection message. I messaged Customer Care and I made sure to tell them I’ve followed all the protocols. Will be interesting to see how they respond to a good customer...🙄😣😕
  • She1tieShe1tie 28 PostsRegistered Users, Member
    Updated: Customer Service did contact me, after I sent them a ticket for the problem, and they said they were aware of the problem and working on it. Interestingly, afterI received that message from them, I’ve been able to play Group Goals again. It’s a miracle. LOL. So, maybe the moral of the story is, just keep making them aware of the problem......
  • SupremeFettucineSupremeFettucine Experienced Member 433 PostsRegistered Users
    edited May 2018
    Yes, there HAVE been several threads made about this problem. It is ongoing and irritating! Sadly though, it doesn't appear to be getting much attention from GLU anymore. Sometimes it seems fixed only to resume days or even mere hours later. Despite what support says, all the rigamarole about it being OUR devices/wifi issues defies logic. It is clearly a problem on their end. 

    It "only" used to be a connection error which prevented friends' GGs from being seen, joined, or creating our own but this new thing of being locked out of joining GGs until the one we've just completed has timed out, is driving me nuts! Hours later, after I've finished one goal and collected the prize but been unable to join another, I'll be told the original goal has expired. And starting within the past few weeks, after hours of being locked out, I am, suddenly and inexplicably, being told that goals I ABSOLUTELY have not joined (GGs that weren't even available to me -- and I have a full friends list so random goals from the public pool aren't served to me) have expired! Which implies I am being spontaneously connected to unwanted goals and thus excluded from joining others for sometimes 12 hours at a time! This is a new twist to the connection error problem. It means not only can I not collect nearly as many prizes as before but, worse, I cannot complete as many friend GGs as I used to (I was completing 100-150 per week but now am down to ~40), making me appear less active. It seems especially to trigger after completing several goals in a row (on the rare occasions one can do such a thing these days) but can also happen after the first goal of the day.

    Gordon's goals can always be completed so obviously there isn't any problem connecting to GLU's direct server -- and I can still duel with people from around the world so it doesn't appear to be a general connectivity issue either.

    It is both mystifying and frustrating! Because there aren't any new venues being released (and so many people have stopped playing the game), duels and GGs are the biggest draw at this point. Grrr! 😾

    - SuFe2
  • She1tieShe1tie 28 PostsRegistered Users, Member
    Hi SupremeFettucine: Just FYI, I’ve experienced that thing of somehow being joined to Goals I didn’t join, only to be told they expired hours later - so another glitch in the system. 😣 I’ve contacted Custimer Care many times...I really thought last time the problem might have been remedied...the Group Goals played for about 2 days properly. And then this morning, I’m locked out again (that Check Connection message)’ so have been unable to play then all day - except of course, Gordon’s. Really frustrating! So disappointed because I really love this game. But without the Group Goals, I may just have to give it up. Ugh. 😔


  • tamgramtamgram 27 PostsRegistered Users, Member
    This is a common problem and GLU is well aware of it. If you google it, this problem dates back to at least August 2017 so I don't believe them when they say they are working on a solution. I've spent a lot of real cash on upgrades but stopped paying a few months ago when I realized they don't care about their customers.
  • shyrockshyrock 1 PostsRegistered Users, Member

    I’ve gotten around the Group Goal issues by doing the following:

    1.  Keep selecting the goal I want to play several times until I’m allowed.  Sometimes it only takes two or three attempts. If this doesn’t work, then,
    2. When I can’t get a gg to open and there is a Gordon group goal available, I select it.  (Never an issue selecting a Gordon gg yet). Once I’ve completed the gg, I’m able to select another goal until the error messages appear again.  

      I’m not sure if the inability to select a non-Gordon group goal is because Gordon’s gg appears or it is a bug created that works to our benefit.   I’ve found #2 to work since I employed it this morning.  I had to play 2 Gordon gg, so far today.  I otherwise wouldn’t have played them but it allows me to continue playing.  I no longer exit, clear cache, restart my device to still not be able to play a gg.  

      I hope it works for you all too.
  • tamgramtamgram 27 PostsRegistered Users, Member
    Great ideas shyrock but sadly none of them work for me. The only group goal I can usually play is Gordon's. I hope your tips work for other people though.
  • MontelMoondogMontelMoondog 2 PostsRegistered Users
    Howdy folks! I'm attempting to open Duels during this double rewards event, and 95% of the time I'm getting a connection error message. My connection works fine in all other aspects of the game. Is this simply a matter of congestion, or is there something wrong at HQ? Thanks!
  • DashingMikeDashingMike Experienced Member 664 PostsModerators
    Sorry to hear that! Are you still encountering this? Mine seems to be ok now but I was having some connection errors earlier.
  • tamgramtamgram 27 PostsRegistered Users, Member
    I was also having problems with the duels. It seems to be working now except I can't access the rival section in the duels. Frustrating because that was how I found new people and old rivals to duel.
  • craniu3000biscraniu3000bis New Member 2 PostsRegistered Users
    I'm still not able to use Duels: Content for this feature is downloading. It is stuck at 60% for some time.
    Did a reinstall of the app. Did work.
    Clean/wipe the data from my phone. Did work.
    So I raised a case with support. They reply back and said I have an issue with my ISP. I tried to explain that my ISP is working as expected (No latency or network interruption) but no. Finally they told me to reset my phone. REALLY!!! Once I hear that I stop corresponding with them and left the app there to rot until they send an update to fix their issues.
  • tdi411tdi411 3 PostsRegistered Users, Member
    Since I started playing again a few weeks again I've been getting an error message. "Hmm, looks like a network error occurred. Please check your network settings chef!" I'm using a kindle and I've forced stop every app. I've deleted this and reinstalled I've done a hard reset and reinstalled everything. Same messages. Wracking up forfeits everyday. My connection is solid. My upload and download speeds as well. I'd consider using my phone but it's an iPhone and from what I can tell game isn't transferable. I've spent so much time and effort already. Any thoughts?
  • tdi411tdi411 3 PostsRegistered Users, Member
    I'm getting a "Hmm, looks !like a network error occurred. Please check your network settings chef!" I hadn't played in a good long while and started playing about 6 weeks ago when I had to start living in my car. But I've been getting that message since. Id try to use my iphone and I signed into facebook but it doesn't appear that it's transferable across devices. I'm forfeiting duels left and right and I've put so much into it already. Any thoughts?
  • CDiddyCDiddy New Member 14 PostsRegistered Users
    Game loads fine. However, when I try to do ANYTHING associated with the network(ie Friend goals, Duels,Ingredient Shop, and worst of all,contact customer care), the game resets to world map or worse returns me to the home screen. Anyone else experienceing issues? I am on Android. 
  • dizzblnddizzblnd 13 PostsRegistered Users, Member
    Since this afternoon 6/23, my game started crashing in the middle of playing 2 games, causing me to lose 6 boosts. I won't attempt to play any games, because it stays.open for about 3 minutes before it crashes....again.  I'm on Galaxy S7, android.  I would have submitted a ticket in the game, but it won't stay open long enough for me to do so.  

    Unrelated to above issue, but reported in game quite a while ago , I haven't been able to send hearts after completing my daily goals for about 3 months, but my other friends can do that for me. I don't even have the option to do so.  I was told an update was being worked on, but I've heard that for a year after reporting other issues. Anyone else having issues? 
  • vivicatvivicat 3 PostsRegistered Users, Member
    Same here. Tried on two different devices. Can't even buy ingredients for boosts, says no items for sale.
  • vivicatvivicat 3 PostsRegistered Users, Member
    Yes. Tried two different devices.
  • tffny246tffny246 3 PostsRegistered Users, Member
    I'm having the same issue for several hrs now on my Amazon Fire tablet.  
  • whywhy 23 PostsRegistered Users, Member
    Not working same thing with Flos game it kicks me out.
  • DashingMikeDashingMike Experienced Member 664 PostsModerators
    Thanks for letting me know guys. The team is looking into this. 
  • DashingMikeDashingMike Experienced Member 664 PostsModerators
    Hey guys! Can you try and see if you’re still crashing now? 
  • tffny246tffny246 3 PostsRegistered Users, Member
    I was having the same problem for several hrs but I force stopped the app and went back in and now it's working fine.  Give it a try.
  • KlaskKlask New Member 6 PostsRegistered Users
    I too am getting a connection error on my android tablet and the game fails to download.  I installed the game on an old ipad with no problem so its not an internet problem at my end.  Anybody else out there had this issue fixed without losing everything? 
  • SupremeFettucineSupremeFettucine Experienced Member 433 PostsRegistered Users
    Thankfully, I've been getting the error hardly at all recently (on iPhone). Worst case these days is it doesn't load any goals for awhile or it doesn't count something towards an already activated goal. Quitting and restarting app always solves it. Maybe it's an android issue? 

    - SuFe2
  • DashingMikeDashingMike Experienced Member 664 PostsModerators
    Glad to hear it's working now. :)
  • DashingMikeDashingMike Experienced Member 664 PostsModerators
    Sorry to hear that you guys! Is this still happening for you?
  • KlaskKlask New Member 6 PostsRegistered Users
    I don't think so as I've been playing for over a year with no problems. I used to play Diner Dash on my ipad and had lots of connection errors too so quit playing.
Sign In or Register to comment.