This game does not work.

DutchesskaeliDutchesskaeli New MemberRegistered Users 4 Posts
Ok so I installed the game on my Kindle Fire.... and it doesn't work. Loads to the screen where you set your char up and then dies. I've tried uninstalling it and reinstalling it... doesn't work. Anybody know how to fix/help this problem?

Comments

  • FrancisFrancis Advanced Member Registered Users, Moderators 591 Posts
    Have you tried the standard Android troubleshooting tips?

    We have some recommendations for Android devices that experience this problem in our knowledge base here:

    The game keeps crashing on my Android device

    Most crash at start issues are resolved by doing some basic housecleaning like it is described in that article.

    Hope this helps.
  • DutchesskaeliDutchesskaeli New Member Registered Users 4 Posts
    I got it working thanks for your help. Another thing I've noticed about the game is it takes weeks to build up the amount of coins needed for anything. Is there going to be an update or something, because I've seen many people giving this a bad rating on Amazon just because of that problem. It's a decent little game, but there are not enough quests and it literally takes like five whole minutes to play and be done and not be able to do anything else in the game. I like it I just sightings were more accessible and there were more quests to play with.
Sign In or Register to comment.