Loading Issues

SamuraiPizzaCatSamuraiPizzaCat Community ModeratorMember 3,359 Posts
Yo Dino Hunters!

I've been meaning to download this game for sometime now as I loved Dino Crisis on the PS back when I was kid xD Anyway when I finally remembered to download the game it won't load :/ It just stays on this screen with no sign of loading the game.

28qxmc5.png

I thought I'd ask here to see if anyone else experienced this issue and knew a solution before I contact Support, as I know how busy they are currently.

Thanks :D

Comments

  • casajrcasajr Senior Member Registered Users 1,468 Posts
    iOS, Android or FB?

    iOS has been very stable. Android and FB have had a few problems.

    Make sure you have memory available by closing other apps. As a last recourse, uninstall and re-install, since it appears you have not started yet. Rebooting device (full reboot, not just power on off) may help too.

    Other than that, I can't think of anything.
    Common Sense is an ultra-rare superpower.
  • SamuraiPizzaCatSamuraiPizzaCat Community Moderator Member 3,359 Posts
    My bad xD I'm forever asking players for that information regarding issues and forgot to even mention it myself haha! It's iOS I'm trying to play on :D I'm not surprised Android players have had a few issues with it.

    I have plenty of memory as I always make sure I have over 100MB free to keep all games running efficiently, in fact I have over 3000 MB free. I have tried uninstalling and reinstalling and still no luck. Luckily as you say, I haven't started yet xD So I rebooted my phone and sadly had no luck :(

    Looks like I will be contacting the team after all :3 Thank you for your response, casajr ^_^
  • DeathShadow007DeathShadow007 Advanced Member Registered Users 593 Posts
    Based on the screen resolution of the screenshot you took, I'm guessing you're either playing on iPad or playing on an iPhone older than the iPhone 5. I'm sure you my be playing on a supported device, but older devices have seemed to have more issues like this. So yes, submitting a ticket would be a advisable path to choose.
    :cool: Blue iPhone 5c Verizon :cool:
  • SamuraiPizzaCatSamuraiPizzaCat Community Moderator Member 3,359 Posts
    Yep I have the grandad iphone 4 xD Good analysis there, Death Shadow ;) It's definitely supported as you say, as I checked it out on the App Store thinking maybe it was not supported but it says it is.

    Drafting that ticket as we speak :D Thanks for response DeathShadow :3
  • casajrcasajr Senior Member Registered Users 1,468 Posts
    My 4S works just fine. Not sure about a 4.

    The load screen does take some time to start up, especially on a new install. Maybe 30-40 seconds. Are you terminating early?
    Common Sense is an ultra-rare superpower.
  • SamuraiPizzaCatSamuraiPizzaCat Community Moderator Member 3,359 Posts
    I thought it would take some time to load so I left it for 10 minutes when i first tried loading it up and it just stayed there :/ Another time I feel asleep with the game still running, woke up in the morning and it was still stuck there :/
  • PopcornPopcorn Experienced Member Registered Users 111 Posts
    Hi,

    It could be a connection issue. Are you on cellular or WiFi?

    Some things you could try:
    - Power the device completely off then on.
    - Under settings Forget network, power the device off and on, then reconnect to your router. You'll want to make sure you have your router password on hand for this. Depending on how it's set up it may ask you for it when you reconnect to it.
  • SamuraiPizzaCatSamuraiPizzaCat Community Moderator Member 3,359 Posts
    Hiya Popcorn!

    I'm WiFi :D

    Thanks for the suggestion, I tried it out and it didn't work sadly :(
Sign In or Register to comment.