Where did my team go?

C00tersammichC00tersammich Registered Users, Member 2 Posts
I tried logging in and it kept stopping at 37%. I restarted my phone and BAM everything was gone.  It put me back into the tutorial and when I tried recovering through my email it told me I couldn't use this device and to register on another one (or something similar to that). Anyone else having this problem?

Answers

  • luv4allmusikluv4allmusik New Member Registered Users, Member 82 Posts
    Did you try to log back in by going to settings and “log into existing account”? The one that only asks you to enter your e-mail address and password. 
  • luv4allmusikluv4allmusik New Member Registered Users, Member 82 Posts
    Did you try to log back in by going to settings and “log into existing account”? The one that only asks you to enter your e-mail address and password. 
  • C00tersammichC00tersammich Registered Users, Member 2 Posts
    Yes I did and that was when it said that I couldn't be registered from this account even though I went to the login to existing account put in my email address in my password in it said I couldn't register on this account I had to use a different device very weird
  • C00tersammichC00tersammich Registered Users, Member 2 Posts
    Yes I did and that was when it said that I couldn't be registered from this account even though I went to the login to existing account put in my email address in my password in it said I couldn't register on this account I had to use a different device very weird
  • C00tersammichC00tersammich Registered Users, Member 2 Posts
    Yes I did and that was when it said that I couldn't be registered from this account even though I went to the login to existing account put in my email address in my password in it said I couldn't register on this account I had to use a different device very weird
  • C00tersammichC00tersammich Registered Users, Member 2 Posts
    Yes I did and that was when it said that I couldn't be registered from this account even though I went to the login to existing account put in my email address in my password in it said I couldn't register on this account I had to use a different device very weird
  • C00tersammichC00tersammich Registered Users, Member 2 Posts
    Yes I did and that was when it said that I couldn't be registered from this account even though I went to the login to existing account put in my email address in my password in it said I couldn't register on this account I had to use a different device very weird
  • C00tersammichC00tersammich Registered Users, Member 2 Posts
    I deleted the app and tried again and it worked
  • C00tersammichC00tersammich Registered Users, Member 2 Posts
    I deleted the app and tried again and it worked
  • C00tersammichC00tersammich Registered Users, Member 2 Posts
    I deleted the app and tried again and it worked
  • C00tersammichC00tersammich Registered Users, Member 2 Posts
    I deleted the app and tried again and it worked
  • C00tersammichC00tersammich Registered Users, Member 2 Posts
    I deleted the app and tried again and it worked
  • luv4allmusikluv4allmusik New Member Registered Users, Member 82 Posts
    I’m glad you were able to recover your team. 
    I wasn’t involved in the whole legend players glitch, yet my team was wiped out as well. 
    It went back to a beginning team which was not linked to me at all. I entered my e-mail and password to log into an existing account and luckily that did the trick. I believe they only allow you to do that once so hopefully there won’t be another glitch. I know a lot of people must have thought it was Christmas morning when they could field an entire team of legends for just $ 1, but anyone who has played this game for a while knows there wasn’t any way in the world that Glu would just give away legends like that. 
    But again, glad your issue is resolved. 
  • SpicoliswaySpicolisway New Member Registered Users 36 Posts
    Ok your the first ive come across like my situation. I don't know about any Legends boxes I was playing walk off one minute to the improve screen in my entire starting roster was gone replaced by 1 * Mariners.
  • SpicoliswaySpicolisway New Member Registered Users 36 Posts
    Ok your the first ive come across like my situation. I don't know about any Legends boxes I was playing walk off one minute to the improve screen in my entire starting roster was gone replaced by 1 * Mariners.
  • SpicoliswaySpicolisway New Member Registered Users 36 Posts
    Ok your the first ive come across like my situation. I don't know about any Legends boxes but I was playing walk off one minute , then to the improve screen and my entire starting roster was gone replaced by 1 * Mariners.
  • SpicoliswaySpicolisway New Member Registered Users 36 Posts
    Ok your the first ive come across like my situation. I don't know about any Legends boxes but I was playing walk off one minute , then to the improve screen and my entire starting roster was gone replaced by 1 * Mariners.
  • SpicoliswaySpicolisway New Member Registered Users 36 Posts
    Ok your the first ive come across like my situation. I don't know about any Legends boxes but I was playing walk off one minute , then to the improve screen and my entire starting roster was gone replaced by 1 * Mariners.
  • SpicoliswaySpicolisway New Member Registered Users 36 Posts
    Ok your the first ive come across like my situation. I don't know about any Legends boxes but I was playing walk off one minute , then to the improve screen and my entire starting roster was gone replaced by 1 * Mariners.
  • SpicoliswaySpicolisway New Member Registered Users 36 Posts
    Ok your the first ive come across like my situation. I don't know about any Legends? boxes but I was playing walk off one minute , then to the improve screen and my entire starting roster was gone replaced by 1 * Mariners.
Sign In or Register to comment.