Over the course of the last five years, Racing Rivals has grown into one of the most hardcore racing games in the world. This loyal community has spent countless hours competing in millions of races in “winner take all” fashion – all in the name of Turf Wars and pink slips.

However, all good things must come to an end… After spending time evaluating Rivals and its future – we’ve decided that it’s time to move on. Simply put, the revenue generated from Racing Rivals unfortunately no longer covers the cost of operations. This was not an easy decision to make.

On March 31st, 2019 – Rivals will be racing off into the sunset, and will be permanently shut down. Current players have until this date to utilize any accumulated virtual currency. We’ll be offering some massive reductions in the cost of crates, installs and repairs in addition to a reduction on timers as you race your way into the history books. Effective immediately, no new in-app purchases will be permitted.

In closing, a resounding and sincere THANK YOU to our extremely driven fans for your loyalty and dedication over the years – we hope you’ve enjoyed playing Racing Rivals as much as we’ve enjoyed creating it.

6.1 Bug Reports

[RR] Ryyst[RR] Ryyst AdministratorRegistered Users, Moderators 3,814 Posts
edited December 2016 in Talk About Racing Rivals
Please report any issues with 6.1 here. Be sure to include your racer name and any and all pertinent information.

Known Issues:

Personal Mechanic Error - Uninstalling an axle from the Personal Mechanic screen will cause an error. Uninstalling from the upgrade screen will work

511 Error - If you try upgrading through the Personal Mechanic (Alex) too quickly, you may get a 511 error causing a restart

Stuck In the Garage - If your active car is currently awaiting delivery, you can become stuck in the Personal Mechanic tutorial when starting the game for the first time since updating. Currently there is no easy workaround except waiting for your delivery to complete.

Investigating

Unable to Launch - Seeing reports of players tapping launch but nothing happens.
IGN: The Real {RR} Ryyst
Soon to be Ex-Carbonated Community Manager

Prev13

Comments

  • BlitzChaosBlitzChaos Registered Users 419 Posts
    @Ryyst @Downshift Wow, is there any? This update is solid. Sure, there could be slight performance optimizations but for the most part, it good
  • dwdtuningdwdtuning Registered Users 12,932 Posts
    edited December 2016
    Quick challenge lights come on before you can really get ready. Seams to be faster then all other light.
    ★ HATERS MAKE US FAMOUS ★

    ★#1 MM ★

    ☆ Stalkers are creepy ☆

    >:)
  • DownShiftDownShift Registered Users 304 Posts

    @Ryyst @Downshift Wow, is there any? This update is solid. Sure, there could be slight performance optimizations but for the most part, it good

    Great to hear that, I hope it's the same for the rest of our players.
  • dwdtuningdwdtuning Registered Users 12,932 Posts
    Ign: t h y honey p o t

    Galexy note 3

    Dead launch button. Goes off maybe 2 out of ten races. I cleaned screen. No help.
    ★ HATERS MAKE US FAMOUS ★

    ★#1 MM ★

    ☆ Stalkers are creepy ☆

    >:)
  • Roush SportRoush Sport Registered Users, Moderators 1,487 Posts
    I hate to be the first one to post a bug.

    IGN - Roushpotato
    IPhone 6S+
    IOS 10.1.1

    Issue - Launch button not triggering / working at the start of the race. Have to tap it sometimes multiple times to get it to work. Happens on every race regardless of mode (multiplayer, tournament, and showdown).

    Settings - Download all and Experimental Graphics are turned on.

    Steps taken to try to remedy - Removed and reinstalled game, rebooted phone, cleaned screen - issue persists. If any further information is needed, please let me know and I'll provide it asap.
  • dwdtuningdwdtuning Registered Users 12,932 Posts
    edited December 2016
    @Roush Sport we got dead launch button Apple and Android bud.
    ★ HATERS MAKE US FAMOUS ★

    ★#1 MM ★

    ☆ Stalkers are creepy ☆

    >:)
  • BlitzChaosBlitzChaos Registered Users 419 Posts
    @DownShift I've been asking a lot of people I know that are on Android what they think of the update and they say that there performance is basically the same with the exception of like 2 people. And yeah the dead launch button is killing people as well
  • [RR] Ryyst[RR] Ryyst Administrator Registered Users, Moderators 3,814 Posts

    I hate to be the first one to post a bug.

    IGN - Roushpotato
    IPhone 6S+
    IOS 10.1.1

    Issue - Launch button not triggering / working at the start of the race. Have to tap it sometimes multiple times to get it to work. Happens on every race regardless of mode (multiplayer, tournament, and showdown).

    Settings - Download all and Experimental Graphics are turned on.

    Steps taken to try to remedy - Removed and reinstalled game, rebooted phone, cleaned screen - issue persists. If any further information is needed, please let me know and I'll provide it asap.

    What if graphics are turned off?
    IGN: The Real {RR} Ryyst
    Soon to be Ex-Carbonated Community Manager

  • dwdtuningdwdtuning Registered Users 12,932 Posts
    @[RR] ryyst I always seem to get skipped. My graphics are turned off.
    ★ HATERS MAKE US FAMOUS ★

    ★#1 MM ★

    ☆ Stalkers are creepy ☆

    >:)
  • [RR] Ryyst[RR] Ryyst Administrator Registered Users, Moderators 3,814 Posts

    @DownShift I've been asking a lot of people I know that are on Android what they think of the update and they say that there performance is basically the same with the exception of like 2 people. And yeah the dead launch button is killing people as well

    What devices are they using?
    IGN: The Real {RR} Ryyst
    Soon to be Ex-Carbonated Community Manager

  • Roush SportRoush Sport Registered Users, Moderators 1,487 Posts
    Ryyst - with the experimental graphics turned off, issue persists.
  • [RR] Ryyst[RR] Ryyst Administrator Registered Users, Moderators 3,814 Posts

    Ryyst - with the experimental graphics turned off, issue persists.

    Wifi or on Data?
    IGN: The Real {RR} Ryyst
    Soon to be Ex-Carbonated Community Manager

  • dwdtuningdwdtuning Registered Users 12,932 Posts
    Wifi thanks for asking ;)
    ★ HATERS MAKE US FAMOUS ★

    ★#1 MM ★

    ☆ Stalkers are creepy ☆

    >:)
  • Mr Alvin72Mr Alvin72 Junior Member Registered Users 54 Posts
    Launch button definitely not working. Better get this fix before turf starts
  • Spaghetti 42Spaghetti 42 Senior Member Registered Users 958 Posts
    Same here have problem launch
  • 6dragonfire66dragonfire6 Registered Users 2 Posts
    The update is good... but fix the road ang still lagg in race... all is all good... but still gix everything... Thanks...
  • C y r u sC y r u s Junior Member Registered Users 293 Posts
    Omg I can't stop laughing... this is way too funny!!! You launch an update and immediately put up a bugs report page? Shows how much testing went into this update Lmfao!!!!
  • cagedbullcagedbull Senior Member Registered Users 184 Posts
    Launch button Dead , IOS 10. Iphone 7 plus on data
  • C y r u sC y r u s Junior Member Registered Users 293 Posts
    Rims and paints aren't fixed if you turn experimental graphics on.
  • Roush SportRoush Sport Registered Users, Moderators 1,487 Posts
  • SWEETRIDE95SWEETRIDE95 Registered Users 100 Posts
    App reloads when some upgrades are purchased through the help mechanic.
    Cam gear on Civic SI specifically and repeatedly.
    Samsung Note 4 on solid wifi
  • possumownagepossumownage Junior Member Registered Users 32 Posts
    All good here so far with the launch on a tab 3.My moto g still a lag pile though.
  • BlitzChaosBlitzChaos Registered Users 419 Posts
    @Ryyst OK, I've found they are using Galaxy S4, Galaxy S7 Edge, Galaxy Note7, Galaxy Tab 4, Motorola Moto G 3rd Gen, and a Kyocera Hydro Elite.
  • BlitzChaosBlitzChaos Registered Users 419 Posts
    I'll ask around and try to find more info as much as possible @Ryyst
  • Tawny DonkeyTawny Donkey Junior Member Registered Users 209 Posts
    Launch button doesn't work all the time. using Samsung galaxy s5 I thought it was lag but its the button itself. turned phone around to use other side of screen, same issue. Sticker bomb rims still are dark grey, volk crate wine rims are still almost black. hope that helps.
  • rrcjrrcj Registered Users 2 Posts
    My launch button isn't working. Have to hit it 3 to 4 times for it to register. I'm using a Samsung Galaxy s7 edge
  • possumownagepossumownage Junior Member Registered Users 32 Posts
    Yea moto g third gen is still a no go here blitz thank god I got a tab too.
  • [RR] Ryyst[RR] Ryyst Administrator Registered Users, Moderators 3,814 Posts
    C y r u s said:

    Rims and paints aren't fixed if you turn experimental graphics on.

    That's intended. Work on the Experimental Graphics have been postponed while we work on the other issues.
    IGN: The Real {RR} Ryyst
    Soon to be Ex-Carbonated Community Manager

  • [RR] Ryyst[RR] Ryyst Administrator Registered Users, Moderators 3,814 Posts

    App reloads when some upgrades are purchased through the help mechanic.
    Cam gear on Civic SI specifically and repeatedly.
    Samsung Note 4 on solid wifi

    Yes, we're seeing that happen when updating through the mechanic quickly.
    IGN: The Real {RR} Ryyst
    Soon to be Ex-Carbonated Community Manager

  • CaredlessCaredless Member Registered Users 121 Posts
    Blue pacer wheels still not fixed. Experimental graphics off
Sign In or Register to comment.