Videos not loading pre round boost/video restarts....

MoenPDCMoenPDC Registered Users, Member 615 Posts
Is anyone else CONSTANTLY ( like 70 percent of the time ) getting this message when trying for pre round boosts or video restarts. It is getting really frustrating and seeing as I would like to try to cycle woh this upcoming Monday this could become REALLY problematic 


Comments

  • BigpredfanBigpredfan New Member Registered Users 2,972 Posts
    Something I will do, especially like a WOH pre-round boost, is go like I’m going to watch a gold video, then when it lights up, back out. Your pre-round boost video is already ready to roll
  • JTPASTORJTPASTOR Registered Users, Member 426 Posts
    I just keep retrying until it finally goes through. Sometimes 2nd attempt works. Other times it is several attempts but finally goes through. 
  • MoenPDCMoenPDC Registered Users, Member 615 Posts
    Something I will do, especially like a WOH pre-round boost, is go like I’m going to watch a gold video, then when it lights up, back out. Your pre-round boost video is already ready to roll
    This actually works.

    i think waiting a minute probably will work to. Everyone has noticed the delay in watching videos for gold this week ( probably why they gave us double gold for six days ) it seems that delay is happening on boosts we just can’t see it and when you hit the button before it has “reloaded “ it fizzles out. 

    Annoying but at least there is a work around 
  • shanestrawnshanestrawn Registered Users, Member 14 Posts
    Yea, videos havnt been working to well at all
  • jeremyrabejeremyrabe Registered Users, Member 4 Posts
    I keep getting this 30 second video that starts then stalls and you have to restart game and lose your round and your free video boost, happened A LOT last year and now already this year! I really hoped they'd pull these types of videos from 20 version but nope. I'll Just continue to lose my rounds and boosts!!
  • jeremyrabejeremyrabe Registered Users, Member 4 Posts
    Here it is again,  after a minute or 2 it'll start.
  • jeremyrabejeremyrabe Registered Users, Member 4 Posts
    Now here it stalls out after a few seconds, and will not continue no matter how long you wait, or try to go back, press play, anything. Restart game and lose your progress. 
  • ZZPOOCHZZPOOCH Registered Users, Member 12 Posts
    Nothing seems to be working for me.  I have to keep restarting to get vids to play.  I haven't updated yet...any positive reasons to do that?  Does it help with Vids?
  • DETROITCITYCLUBDETROITCITYCLUB Registered Users, Member 58 Posts
    Nothing has helped with the videos. I messaged CS about it and they just said they would pass it on. Terrible.
  • babyjbootsbabyjboots Registered Users, Member 351 Posts
    What I have found, on Android, is that resetting my Ad ID, helps to reset most video issues.  When it starts taking a ridiculous amount of time to load or get paid, I always reset my AD id and it seems to reset it.
  • RippersRippers Registered Users, Member 296 Posts
    I have found clearing cache in tha app and doing a force stop will immediately improve the wait time. However, it progressively slows and I repeat the process after 25 videos.
  • babyjbootsbabyjboots Registered Users, Member 351 Posts
    I found out that it gets slower as well.
  • xracmanxracman Registered Users, Member 332 Posts
    Constantly getting the "Unable to Load" message.  For Achievement videos, trying it again usually works.  For pre-round bonus, the button is greyed out and won't work again.  I've also had the game reboot during post round second chance videos, losing the score.  That's cost me a couple matches already, but since the prizes are so small, it's a minor annoyance.    At least resetting the pre-round bonuse videos at 20 minutes (I think, maybe 15?) lets you get in 4 multiplier rounds an hour (if vids work) instead of 2. 

  • samthemansamtheman New Member Registered Users, Member 372 Posts
    Guys it’s your wi-fi! Or your device ram! For real I found that restarting my cable modem and router helps sometimes. 
    Still I get a lot of videos that play and then I don’t get the boost or extra game. Some can’t be x’d out or freeze the game. It’s as bad as Tap ‘18 which was plagued by these issues.
  • BigpredfanBigpredfan New Member Registered Users 2,972 Posts
    samtheman said:
    Guys it’s your wi-fi! Or your device ram! For real I found that restarting my cable modem and router helps sometimes. 
    Do you work for CS?
  • Itsouttahere2Itsouttahere2 Registered Users, Member 551 Posts
    are we still getting 2x gold?
  • DETROITCITYCLUBDETROITCITYCLUB Registered Users, Member 58 Posts
    samtheman said:
    Guys it’s your wi-fi! Or your device ram! For real I found that restarting my cable modem and router helps sometimes. 
    Still I get a lot of videos that play and then I don’t get the boost or extra game. Some can’t be x’d out or freeze the game. It’s as bad as Tap ‘18 which was plagued by these issues.
    This is incorrect. The videos are just as non responsive when not on wifi as they are when you are on wifi. 
  • royhobbpiissedroyhobbpiissed Registered Users, Member 1 Posts
    From what I have gathered it is an issue between GLU and the third party that provides the ads. I have complained about this since 2018 and I am told it is my phone, my connection, the planet alignment. Anything but a bug in the system. They don’t care and don’t count on it being fixed as all it has done is gotten worse.
Sign In or Register to comment.