Consecutive video boosts broken

TheFullMonteTheFullMonte Registered Users, Member 1,259 Posts
For the last two weeks, I have been totally unable to use both video boosts before a CVC round.  First one always plays, the second always fails out.  Interestingly, the video for the restart almost always WORKS.

This has pretty dramatically effected CVC scoring, especially post pitching change.  It’s making it incredibly hard to hit FP milestones, and seriously impacting CVC rewards.


additionally, while the delayed swing glitch has almost totally disappeared from WOH (don’t think I’ve seen it once in the last three WOH events) it shows up in probably 50% of these CVC rounds; batter simply won’t swing when you tap the screen.

here is the screen you always get trying to do the second video boost;  video shows unplayable, then greys out the box:




Comments

  • 2020KC2020KC Registered Users, Member 275 Posts
    All season man ...all season
    you can't spell deteriorate without detroit
  • brewcitybomberbrewcitybomber Registered Users, Member 3 Posts
    Completely agree with u!!
  • cb11cb11 Registered Users, Member 257 Posts

    Even worse, a double-grey out. Didn't get credit for either boost. Did a quick autoplay to try again and I lost the option to watch a video. So, Glu is marking that you watched a video without giving you credit for it. 
  • TheFullMonteTheFullMonte Registered Users, Member 1,259 Posts
    This issue is causing a serious detrimental impact in multiple game modes, not just CVC

    Today it’s in Extra Bases where it’s impossible to both BOOST and Video Continue a round.

    this is murdering scores

    I didn’t screen the worst one, but having your best scores and streaks and being unable to use the intended boosts is PAINFUL




  • [Glu Sports] blueleopard[Glu Sports] blueleopard Administrator, Moderators 581 Posts
    Thanks for reporting it, guys.  This is not something we typically control, but I've let the devs know of a trend we'd rather not see continue.
  • Grizzly99Grizzly99 New Member Users Awaiting Email Confirmation, Member 108 Posts
    Thank you. This has been going on for weeks for me too. I have had points wiped out during g the CVC because of this 
  • SBxIronmanSBxIronman Registered Users, Member 41 Posts
    Years. Not weeks. Years. It’s horrifically poor error handling code.
  • TheFullMonteTheFullMonte Registered Users, Member 1,259 Posts
    Is there any movement at all on this?  This is MURDERING scores.  Which while I'm sure helps drain resources, is incredibly frustrating and leads to an immense amount of customer dissatisfaction 
  • TheFullMonteTheFullMonte Registered Users, Member 1,259 Posts
    This is absolutely UNACCEPTABLE 

    cant boost CVC, can’t boost BG’s, can’t finish video achievement, can’t watch vids for double gold.

    players have been complaining about this for months with absolutely ZERO COMMUNICATION on how this is being addressed.  Absolutely UNACCEPTABLE 



  • mythicaldragonmythicaldragon Registered Users, Member 1,682 Posts
    Thanks for reporting it, guys.  This is not something we typically control, but I've let the devs know of a trend we'd rather not see continue.
     No worries @Toughthundercats as you can see @blueleopard reported it to the devs on August 3rd 👍🏻
  • ToughthundercatsToughthundercats New Member Registered Users, Member 1,002 Posts
    Thanks for reporting it, guys.  This is not something we typically control, but I've let the devs know of a trend we'd rather not see continue.
     No worries @Toughthundercats as you can see @blueleopard reported it to the devs on August 3rd 👍🏻
    🤣 And they have a fix... A big middle finger to all of us to hold this game together.
  • TheFullMonteTheFullMonte Registered Users, Member 1,259 Posts
    October and this is still not fixed.  I think we need to assume at this point that this is intentional
  • [Glu Sports] blueleopard[Glu Sports] blueleopard Administrator, Moderators 581 Posts
    I put it on my report with another flag on it and at the very least hope to find out what's causing the delay here.  As you guys know, ads and videos are not something we have complete control over, and it's as frustrating to us as it is to you.

    Thanks again for the feedback.
  • cb11cb11 Registered Users, Member 257 Posts
    To add some clarity to the situation, it is not the delay that is necessarily the problem. There are other game modes where it initially shows that the video is unavailable, but you get a second or third opportunity to reattempt to load the video. The problem is that in CVC/extra bases when the video fails the first time, the option to watch it or reattempt gets removed. There is a big difference between videos being unavailable due to a 3rd party and the game locking the option and preventing you from reattempting. That is the problem we're complaining about. 
Sign In or Register to comment.