Imgur isn't working for me after iOS 8 update

DeathShadow007DeathShadow007 Registered Users 593 Posts
Perhaps it's useless for me to ask this here, but I thought I would in case anyone else is having this problem.

Last week, I tried to upload the "Play Now" pop-up I got for the Phosphor event. However, when it went to upload the screenshot, the green bar went all the way to the left. I thought nothing of it at the time until today.

I got an eye shot with the Bandit today and was going to post a screenshot of the moment. Went into Imgur. Same scenario happened again. Tried Photobucket. Still wouldn't upload.

Then I had the thought that this only started happening after I updated to iOS 8. Has anyone else had this problem? Hopefully things will be worked out soon. I really wanted to share the eye shot with you guys.
:cool: Blue iPhone 5c Verizon :cool:


  • todfoxxtodfoxx Registered Users 1,933 Posts
    I posted to thread in general discussion DS.
    Galaxy tab S :cool: Kindle hdx
  • DeathShadow007DeathShadow007 Registered Users 593 Posts
    Ok I responded there as well. Still not working for me though. I hope this doesn't mean it won't ever work again...
    :cool: Blue iPhone 5c Verizon :cool:
Sign In or Register to comment.