Android - Game not loading/Black screen after updating the game

St0n3St0n3 Glu ModeratorRegistered Users 96 Posts
We have found the issue and it appears to be a problem for users who downloaded 1.0.0 and updated to 1.0.2 through the Google play store app.
For users stuck on a black screen or crashes when loading into Terminator:

1. Please go to the device settings and clear the app data by tapping "Clear Data"
2. Force stop and re-launch the app.

This solution is only for users who are not able to get into the game and have no save data. Clearing data should resolve the issue for users who updated from 1.0.0 to 1.0.2.


  • sargezillasargezilla New Member Registered Users 2 Posts
    I downloaded 1.0.3 from Google play store to a Galaxy tab running Android 4.0.4 and I cant get past " initializing game " I tried clearing app data, it didn't help... any idea?
  • sargezillasargezilla New Member Registered Users 2 Posts
    I ended up reinstalling, still froze up, this time in applications I used force stop and cleared data and it worked !
Sign In or Register to comment.