Video Boosts

Grizzly99Grizzly99 New MemberUsers Awaiting Email Confirmation, Member 90 Posts
Has anyone who is having or has had issues with the video boosts noticed any improvement.? Has anyone been compensated from CC for this issue? It’s been going for about two weeks for me. 

Comments

  • Sully138Sully138 Registered Users, Member 10 Posts
    It's extremely frustrating.
  • GVTRsGVTRs Registered Users, Member 9 Posts
    I got 200 gold after multiple complaints. Not much improvement though.
  • sullipa8sullipa8 Registered Users, Member 282 Posts
    It’s been bad lately. It seems it comes and goes for me. But the last few days have been awful. You won’t get a double boost for CVC. I have to click 2 or 3 times for WOH boosts or restarts. The good news for those is they aren’t graying out. I was screwed out of a Prime every bar a few times over the weekend. The video would play and then would tell me I earned the energy bar, then it would never credit it. It’s very frustrating especially knowing Glu is getting money from their advertisers for this. 
  • cb11cb11 Registered Users, Member 239 Posts
    sullipa8 said:
    It’s very frustrating especially knowing Glu is getting money from their advertisers for this. 
    That's the point. They still get money, so they don't fix it. If they didn't get money, it would be fixed right away. 
  • Grizzly99Grizzly99 New Member Users Awaiting Email Confirmation, Member 90 Posts
    I get the response that it is a third party issue and not them. The videos for gold are taking about 5 min to appear 
  • tshea510tshea510 Registered Users, Member 655 Posts
    My video boosts/restarts crash a lot, all pretty random. Yet I’ve never had a crash watching normal vids for gold. Only happens on boosts/restarts.
  • Grizzly99Grizzly99 New Member Users Awaiting Email Confirmation, Member 90 Posts
    Same here. 
  • CthomCthom Registered Users, Member 60 Posts
    Grizzly99 said:
    I get the response that it is a third party issue and not them. The videos for gold are taking about 5 min to appear 
    CHECKING FOR VIDEOS...
  • babyjbootsbabyjboots Registered Users, Member 325 Posts
    Whatever they say is a crock of sh*t.  On 19 I used to be able to go through a video every 20-30 seconds.  Now it's a minute if I'm lucky.  They have gotten worse and it's not the third party.  They throttle them purposely.
  • babyjbootsbabyjboots Registered Users, Member 325 Posts
    Actually, it's more like 70-80 seconds if I'm lucky now.
  • drsmartassphddrsmartassphd Registered Users, Member 2,197 Posts

    For about four weeks now I haven't used a video boost on WoH for fear of crashing.

    Tried yesterday and it crashed often.

    Today farming is once again a nightmare as it is taking 2 minutes for each video to load.

    And you can forget getting two boosts on CvC to work at the same time.  That hasn't happened in weeks as well.

    Another classic situation where if it FUC$%# us they won't bother to fix it.

    "We Are All In This Together! No, We Won't Fix ANYTHING That Benefits You, The Customer. Check Your Wifi!" - GLU CS

  • TheFullMonteTheFullMonte Registered Users, Member 1,222 Posts
    Gents

    Issues like this need to go in Bugs section.  Despite the many frustrations, Blue does relay information there to Devs

    https://communities.glu.com/tap-sports-baseball-2020/discussion/5459352/consecutive-video-boosts-broken#latest

Sign In or Register to comment.