Loading both video boosts for one round fail

samthemansamtheman New MemberRegistered Users, Member 568 Posts
Anyone else encountering great difficulties successfully getting both video boosts to load for a round of CVC or EB? It’s been a struggle. My usual method of restarting the game first isn’t working. If I get the first one to go I’ve been waiting more than a minute to start on the next but it never goes.

Comments

  • ArkansasOutlawsArkansasOutlaws Registered Users, Member 8 Posts
    Yeah I've been having the same problem as of late.
  • Grizzly99Grizzly99 New Member Registered Users, Member 249 Posts
    Me too 
  • dkarski87dkarski87 Registered Users, Member 2,932 Posts
    Heres what I do, doesn't always work but helps at times.  1st boost I use on Wifi, then while the video is loading I switch to data, usually wait 15-20sec before hitting the 2nd boost. Also do this to get my continue to work. Doesn't work every time, but better then nothing because I can never use both boosts either.
    "Oops we need to restart! Yeap that's 2019 for ya!"
    – The Great Houmy
  • drsmartassphddrsmartassphd Registered Users, Member 3,052 Posts

    Nope. Haven't been able to get both boosts on EB or CVC for weeks.  Also quit using video boosts in WoH weeks ago as well. They either don't work, crash the game, or both.

    CS has asked for screen shots. I sent them. CS then said it was my RAM.

    Yesterday was also the first time in a LONG time WoH only crashed once in my ten cycles. Usually it crashes at least 5 times.

    Yes, we are aware of the game having crashing issues in the middle of WoH, but we can't compensate you for the gold you lost at this time. This is done on a case by case basis. - TSB Customer Service

  • likenightlikenight Registered Users, Member 471 Posts
    Same here. 
    Of course when I get both to load I put up a “0” in CVC. SMH
  • TheFullMonteTheFullMonte Registered Users, Member 1,551 Posts
    dkarski87 said:
    Heres what I do, doesn't always work but helps at times.  1st boost I use on Wifi, then while the video is loading I switch to data, usually wait 15-20sec before hitting the 2nd boost. Also do this to get my continue to work. Doesn't work every time, but better then nothing because I can never use both boosts either.
    It's absolutely ABSURD that something like this even needs to be done.  If GLU had even a shred of pride in the work they do, they would be mortified that users need to result to this to get the app to work 
  • xracmanxracman Registered Users, Member 496 Posts
    double video boosts only work about 50% of the time for me for the last 3 weeks or so.
  • TheFullMonteTheFullMonte Registered Users, Member 1,551 Posts
    xracman said:
    double video boosts only work about 50% of the time for me for the last 3 weeks or so.
    ha!  I would murder puppies and kittens to get it to work 50% of the time.  I'm probably in the 1 of 100 territory.  Its so rare i celebrate as if I just pulled the best player in the box when it happens
  • 4orty4orty4orty4orty Registered Users, Member 24 Posts
    Contacted customer service this morning about it. They told me it's based on advertisers ability and if videos are ready and available or not. Couldn't load any boosts for CvC nor do a video restart. Asked if I could get a box for compensation since I could've gotten MVP. He said they don't have that capability... basically told me to get f*cked.

    Just tried to play 1st round of this CvC, magically both videos loaded, and then the game crashed.

    It went from being funny, to infuriating, to now just expecting dumb shit like this to happen on the reg.
  • babyjbootsbabyjboots Registered Users, Member 465 Posts
    I'm literally afraid to attempt the WoH or CvC free retry because 95% of the time, it gives me the 'we need to restart' bs.  So I don't bother anymore.
  • TheFullMonteTheFullMonte Registered Users, Member 1,551 Posts
    Contacted customer service this morning about it. They told me it's based on advertisers ability and if videos are ready and available or not. Couldn't load any boosts for CvC nor do a video restart. Asked if I could get a box for compensation since I could've gotten MVP. He said they don't have that capability... basically told me to get f*cked.

    Just tried to play 1st round of this CvC, magically both videos loaded, and then the game crashed.

    It went from being funny, to infuriating, to now just expecting dumb shit like this to happen on the reg.
    That explanation holds zero water when you take in to account that the video retry video almost ALWAYS works when the second boost video fails.  If the second boost video magically works...the video retry almost never does.


  • drsmartassphddrsmartassphd Registered Users, Member 3,052 Posts
    Again, if it benefits the customer, they won't fix it.  The whales don't need or use the video boost (most likely gold every time) so for GLU, that's what matters.

    Yes, we are aware of the game having crashing issues in the middle of WoH, but we can't compensate you for the gold you lost at this time. This is done on a case by case basis. - TSB Customer Service

  • samthemansamtheman New Member Registered Users, Member 568 Posts
    It’s back to one boost only for me. Anyone else?
  • whynotwhynot Registered Users, Member 1,556 Posts
    This issue is obviously by design.  Just another example of glus lack of integrity.
    I'm confused by what you mean by 5.7 and 5.8.  You mean the round and level? 
    - Blueleopard
  • tshea510tshea510 Registered Users, Member 1,201 Posts
    This has mostly worked whe I remember to actually do it. Go to watch a video for gold, but exit once it’s loaded to view, then go to CvC and usually both will load. Sometimes. Maybe. 🤷‍♂️
    Just a Silver team from the wrong side of the tracks, so what do I know? 🤷‍♂️
  • drsmartassphddrsmartassphd Registered Users, Member 3,052 Posts
    Hasn't worked for me in months. Just figured this was another feature, not a bug.

    Yes, we are aware of the game having crashing issues in the middle of WoH, but we can't compensate you for the gold you lost at this time. This is done on a case by case basis. - TSB Customer Service

  • LooseballsackLooseballsack Registered Users, Member 26 Posts
    This has been happening to me for weeks, glad it’s not just me or my “WiFi”...
  • sullipa8sullipa8 Registered Users, Member 438 Posts
    It hasn’t been working all year. At times, it seems to work better than others. Closing the app and reopening used to help. I think one of the previous releases, it got better. But the update that came a week ago reintroduced a few bugs. One of them was the issue with videos either not playing or not crediting you when you play them. I noticed they snuck an update in a week ago. That’s when the problems started getting much more noticeable.  
  • TheFullMonteTheFullMonte Registered Users, Member 1,551 Posts
    edited October 2020
    “On the list” since July.

    Stuff like this is why I dropped out of one of the top clubs and now play sporadically and completely F2P

    Who in their right mind continues to PAY money to play a freaking game where even very basic things don’t even work?

    In other news, looking forward to tomorrow’s Field Pass fiasco 

    https://communities.glu.com/tap-sports-baseball-2020/discussion/5459352/consecutive-video-boosts-broken#latest

Sign In or Register to comment.