illegal device state detected

WickedWookieWickedWookie Registered Users, Member 17 Posts
I have been getting this message every time I have tried to log in since the update. I have not got into the app one single time. I have sent in multiple tickets and they keep telling me that I have a third party app or VPN or internet booster e.t.c. that is causing the app to respond in this fashion. I have asked for further explanation but no response. I have told them that i do not have any third party apps on my device at all nor do I have an internet booster nor do I have a VPN set up. I have literally tried everything i can think of to try and get back in the app. I have played since TSB 18 came out and I feel like i have wasted 2 1/2 years and a lot of money to be basically ignored on this issue and have not received any kind of actual help resolving the matter. I have not had one single issue this whole time until now and I don't understand it. I know that a lot of people are currently having the same problem I am having and some are able to close and reopen the app and load up just fine which makes absolutely no sense to me. There has to be an explanation for what is going on.  

Comments

  • luvleggsluvleggs Registered Users, Member 6 Posts
    I've been having issues with them for the last 3 weeks and I get the same lame response.  Which is funny because there are 100's of other people posting the same issue the last few weeks and because they have no problem spending the money but when it comes to addressing their issues they don't troubleshoot the issue with you or take it seriously.  I mean really, how many people do they think need a VPN while in the US.  I can barely play the game because it constantly reboots in the middle of events and fails to give you the award for watching a video.  They have to know they have a memory leak for that to happen but have no idea how to fix it.  I am about to just walk away at this point. 
Sign In or Register to comment.